Mostrar Mensajes

Esta sección te permite ver todos los mensajes hechos por este usuario, recuerda que solo puedes ver los mensajes en áreas en donde tu tienes acceso.


Temas - sebeta

Páginas: [1]
1
SH-300 / Gráfico Temperatura-tiempo
« : julio 19, 2018, 08:26:03 am »
Buen día necesito saber como puedo hacer para que me grafíque correctamente la temperatura en función del tiempo, en la pantalla HMI ya que siempre el gráfico me muestra una línea recta y no puedo ver las variaciones, gracias saludos. Adjunto el programa.

2
SH-300 / Colocar tiempo en pantalla - Sonido
« : abril 23, 2018, 16:30:14 pm »
Buenas, tengo otra duda respecto de la pantalla HMI necesito colocar un reloj en la pantalla para que me vaya contabilizando una cierta cantidad de minutos cuando comience un proceso, y también necesito que me suene una alarma cuando el mismo culmina, quiero saber si tenés algún ejemplo de como se puede hacer, gracias saludos.

3
STX8091 / sensor PT100, tensión alimentación
« : abril 11, 2018, 10:30:05 am »
Buenas, según el manual del plc en las entradas analógicas VIN1 utilizada con el jumper 3 se puede utilizar un sensor Pt100 de 4 a 20mA con una tensión de operación de-3 a 3,5 volt, pero esas son tensiones de operación respecto de la corriente que me da el PT100, y la tensión de alimentación de cuanto a cuanto puede ser?puede ser una fuente de 24volt?

4
SH-300 / SH300 sin respuesta
« : abril 04, 2018, 16:38:09 pm »
Buenas tengo una consulta, hice una programación de la pantalla SH300 y la pantalla funcionaba perfecto antes de conectarla, donde la conecte al atoclave que estoy automatizando, pero coloque un botón GCoil start on porque necesito tocar el botón y cuando suelto que vuelva a su posición, después quise volver a cargar el programa en la pantalla y no lo pude hacer, me tira un cartel donde supuestamente no hay conexión, adjunto las imágenes y el programa para ver si me podes ayudar. Probé subir un archivo con extension .lsh pero no me permite.

5
StxLadder - Slicetex Ladder Designer Studio / error RTC
« : julio 07, 2017, 08:36:34 am »
hola boris como va? te cuento que instale el PLC en el autoclave, pero despues de mucho tiempo recien lo puse en funcionamiento, y cuando lo active me tiraba ese error en el PLC error de RTC, y la pantalla HMI mandaba la señal a los reles de estado solido sin que yo haya iniciado el programa. Tengo que cargarle el programa devuelta?intenté resetear pero sigue en las mismas

6
hola buen día, tengo una consulta respecto de el programa virtual HMI, configure el bien el IP y no me tira ningún error en el programa pero tampoco me imprime nada o sea no me muestra nada la pantalla, y necesito ver los valores de corriente para poder interpolar los valores de temperatura del sensor PT100. Quiero verificar de éste modo la corriente ya que al conectar el PT100 mido tensión pero me da una tensión muy baja 0,376v que correspondería a 3,76mA con 21ºC de temp ambiente, que no llega ni al mínimo valor que tendría que medir el sensor ya que el mismo tiene un rango de -40ºC a 85º C, adjunto el programa para que lo verifiques, desde ya muchas gracias espero respuesta

7
SH-300 / Pantalla HMI - Usar por primera vez
« : abril 03, 2017, 10:14:59 am »
para poder usar la pantalla HMI hace falta algún codigo de interface? porque a ejecutar Virtual-HMI me tira un texto q dice ERRO_DISABLED, desde ya muchas gracias

8
hola necesito saber como puedo hacer para configurar una entrada analógica de corriente entre 4 a 20 mA para usarla en un comparador y posteriormente utilizarla en un contador como una señal de entrada para que éste aumente en un valor, también necesito saber como hacer la simulación sin conectar el PLC (lo que si hace es la compilación coorrecta), simulación de entradas y respuestas de saidas

Páginas: [1]