Ruido electrico

  • 1 Respuestas
  • 825 Vistas

AndresA

  • Novato
  • *
  • Mensajes: 1
Ruido electrico
« : septiembre 16, 2014, 17:17:08 pm »
Tengo una placa  stx8081 D con un programa que segun tiempo y entradas habilitada me habilita electrovalvulas de 24 volt de alterna. La placa la tengo con una placa stx570 de expancion, todo corre barbaro pero si habilito la fuente de 24 alterna empiezan los problemas de ruido electrico y el programa salta de un lado a otro principalmente sobre las entradas de la placa de expancion y a veces se cuelga el LCD. el gabinete esta perfectamente colocado a tierra y las valvulas tambien, la alimentacion de valvulas es independiente del PLC, alguien me podria orientar. Si deshabilito la placa de expancion los problemas de ruido casi no existen.

Soporte

  • Global Moderator
  • Experto
  • *****
  • Mensajes: 1679
  • Soporte Técnico
Re: Ruido electrico
« Respuesta #1 : septiembre 16, 2014, 19:10:59 pm »
Buenas tardes,

Probablemente se este induciendo algún tipo de ruido eléctrico por los cables, algunas recomendaciones:

  • Conectar a tierra la bornera GND del PLC y placa de expansión.
  • La tierra tiene que ser mediante jabalina y muy cerca de la instalación.
  • Poner a tierra también gabinetes, partes metálicas, mallados, etc.
  • Utilizar cables mallados para las conexiones, con su malla conectada a tierra.
  • No pasar cerca del PLC o lógica (por arriba o abajo) los cables de potencia u otros del tablero.
  • Utilizar contactores o reles secundarios (desmontables) en lo posible para comandar las válvulas.
  • Colocar un circuito-serie RC con un valor de capacitor (0.1uF cerámico) y resistencia (220 ohms), en paralelo a la parte de potencia de las válvulas, donde conmuta o en su defecto, cerca del la bobina del contactor o rele secundario utilizado.
  • No pasar cerca del cable de control de la STX570A señales de potencia.

Fíjate en este post que te paso en el link siguiente, un usuario tenia un problema similar y pudo solucionarlo a través de una serie de recomendaciones:

http://www.slicetex.com/foro/smf/index.php?topic=75.0

En general es problema de masa y puesta a tierra. Proba añadiendo el circuito RC en paralelo a la conmutación
de la válvula (podes jugar con otros valores de R y C cercanos a los que te pase de referencia). Tambien
acomodando los cables de potencia. En lo posible utilizar algún rele intermedio o contactor entre el PLC y
las válvulas.

Finalmente, si tenes trifásica, podes utilizar una fase para alimentar la lógica (PLC, sensores, etc), y las otras dos podes repartirlas
para los elementos de potencia (motores, válvulas, etc).

Estamos a disposición.
« Última Modificación: septiembre 16, 2014, 19:22:41 pm por Soporte »
SOPORTE TÉCNICO

Slicetex Electronics
www.slicetex.com